!
vrf definition LOOP
description for second EIGRP
!
address-family ipv4
exit-address-family
!
address-family ipv6
snmp context LOOP
exit-address-family
!
!
key chain key-ospf
key 10
key-string your-very-secret-ospfv3-key
cryptographic-algorithm hmac-sha-512
!
router ospfv3 10
!
address-family ipv6 unicast
passive-interface default
no passive-interface Vlan1
redistribute eigrp 10 tag 100
router-id 3.3.3.30
event-log size 100
log-adjacency-changes
area 0 authentication key-chain key-ospf
area 3 authentication key-chain key-ospf
area 3 virtual-link 2.2.2.30
area 3 virtual-link 1.1.1.30
exit-address-family
!
address-family ipv6 unicast vrf LOOP
passive-interface default
no passive-interface GigabitEthernet0/0/0
router-id 3.3.3.31
event-log size 100
log-adjacency-changes
area 3 authentication key-chain key-ospf
exit-address-family
!
interface Loopback31
description OSPF LOOP
vrf forwarding LOOP
ip address 3.3.3.31 255.255.255.255
ipv6 address 3000::3:3:3:31/128
ipv6 enable
ospfv3 10 ipv6 area 3
!
interface GigabitEthernet0/0/0
vrf forwarding LOOP
ipv6 address FE80::192:168:1:3 link-local
ipv6 address 2003::192:168:1:3/64
ipv6 enable
ospfv3 10 ipv6 area 3
ospfv3 10 ipv6 hello-interval 1
ospfv3 10 ipv6 dead-interval 3
!
Comments
Please register or sign in to add a comment.